Search found 57 matches

by kaelel18
Tue May 11, 2021 2:28 pm
Forum: wrf.exe
Topic: WRF restart run produces multiple outputs
Replies: 11
Views: 1281

Re: WRF restart run produces multiple outputs

Apologies for the late response. I set the frames_per_outfile = 1000, 1000, 1 Supposedly, wrfoutput produces an hourly file, but it produces multiple files for a certain hour. For example, wrfout_d03_2018-01-01_00:00:00 wrfout_d03_2018-01-01_00:00:07 wrfout_d03_2018-01-01_00:00:15 wrfout_d03_2018-01...
by kaelel18
Tue May 11, 2021 2:10 pm
Forum: WRF Physics
Topic: PBL and Surface Layer
Replies: 1
Views: 383

PBL and Surface Layer

Hi. I would like to ask regarding the combination of the PBL and surface layer. Previous version of 3.5 and earlier suggests that YSU can only be paired with MM5 similarity, but in v.3.6 and recent, YSU can now be paired with MM5 and Revised MM5. May I know the difference between this two version? I...
by kaelel18
Wed Apr 07, 2021 5:52 am
Forum: Miscellaneous WRF
Topic: Extracting Minimum Temperature
Replies: 5
Views: 506

Re: Extracting Minimum Temperature

Hi. Thank you so much for the response. Upon modifying per your advice, I still get the same error.
by kaelel18
Mon Apr 05, 2021 12:57 pm
Forum: Miscellaneous WRF
Topic: Extracting Minimum Temperature
Replies: 5
Views: 506

Re: Extracting Minimum Temperature

Hi. Thank you for your response. I tried modifying the namelist.input as suggested but I always get this error. FATAL CALLED FROM FILE: <stdin> LINE: 656 CLWRF: ERROR -- error -- ERROR -- error : NO 'auxhist3_interval' has been defined in 'namelist.input' I already defined the auxhist3_interval, but...
by kaelel18
Thu Mar 25, 2021 7:32 am
Forum: Miscellaneous WRF
Topic: Extracting Minimum Temperature
Replies: 5
Views: 506

Extracting Minimum Temperature

Hi WRF Team. I am trying to extract T2MAX and T2MIN. I edited my namelist to add another line for io. I have a .txt file containing this, +:h:21:u,v,w,u10,v10,p,t2max,t2min,sfcevp When I checked the outputs, all of the variables are there except for t2max and t2min. I followed what was written in Re...
by kaelel18
Sat Dec 19, 2020 2:38 pm
Forum: wrf.exe
Topic: WRF restart run produces multiple outputs
Replies: 11
Views: 1281

Re: WRF restart run produces multiple outputs

hi, I'd like to do a follow up for this question. My restart run produces multiple outputs in minutes for a single hour. Same as the on posted by the thread starter. How do I resolve this? Thanks
by kaelel18
Sun Dec 13, 2020 3:17 am
Forum: Miscellaneous WRF
Topic: Extract solar irradiance
Replies: 1
Views: 461

Extract solar irradiance

Hi WRF team. How do I extract solar irradiance from the wrf output? Do I have to add something from the namelist or edit in the registry? I'm using WRF3.9. Thanks for the help
by kaelel18
Sun Dec 13, 2020 3:09 am
Forum: New/Modified Static Data
Topic: landuse one value only
Replies: 5
Views: 730

Re: landuse one value only

Hi mgduda. Apologies for the late response. Your suggestion worked. I am now able to run it right. Thanks!

Hi Ming Chen. No, im not using it. I'm using it for a previous simulation. I was not able to edit it out. :D
by kaelel18
Tue Nov 10, 2020 9:32 am
Forum: New/Modified Static Data
Topic: landuse one value only
Replies: 5
Views: 730

Re: landuse one value only

Hi mgduda. Thank you for the response. I generated the domain grids and overlayed it over the land use which I used to convert to binary. The domain is located inside the land cover.

Capture.PNG
by kaelel18
Sun Nov 08, 2020 4:40 pm
Forum: New/Modified Static Data
Topic: landuse one value only
Replies: 5
Views: 730

landuse one value only

Hi. I am trying to change the land cover using MODIS land cover data. Previously, I was able to do this without any problem but right now I am experiencin the same problem again even if I do what I previously did. Here are things I did. 1.. I downloaded the landcover data (see uploaded 2015modis.tar...
by kaelel18
Tue Mar 03, 2020 5:29 am
Forum: wrf.exe
Topic: CFL errors when using SST update
Replies: 7
Views: 691

Re: CFL errors when using SST update

Hi kwerner,

Attached it SST data in intermediate format. Thanks!
by kaelel18
Wed Feb 26, 2020 9:07 am
Forum: wrf.exe
Topic: CFL errors when using SST update
Replies: 7
Views: 691

Re: CFL errors when using SST update

Hi kwerner. I am attaching the files asked. I am also attaching my metgrid tbl. I noticed that when I changed the interpolation method for the SST, the values changes. For example, when I use nearest_neighbor, the values shows in the image below, where -999 refers to land. Thanks
Capture.JPG
by kaelel18
Thu Feb 20, 2020 2:43 am
Forum: wrf.exe
Topic: CFL errors when using SST update
Replies: 7
Views: 691

Re: CFL errors when using SST update

Hi kwerner. Yeah, I checked the SST values. I am not sure though if the values are abnormal, although at one location the value is around 383K. I am attaching two snapshots of the location of the sst errors.
by kaelel18
Wed Feb 19, 2020 4:10 pm
Forum: wrf.exe
Topic: CFL errors when using SST update
Replies: 7
Views: 691

CFL errors when using SST update

Hi, WRF Team. I am running a simulation which uses sst update since my simulation will run for more than a week. Previously, I was able to run the simulation, without sst update, just fine. But with sst update, the simulation becomes unstable and runs cfl error.s Looking at the location of the verti...
by kaelel18
Fri Feb 14, 2020 6:26 am
Forum: metgrid
Topic: metgrid error (Didn't recognize format version of data in FILE)
Replies: 19
Views: 2271

Re: metgrid error (Didn't recognize format version of data in FILE)

Hi. I already solved the problem. I placed

Code: Select all

convert='big_endian' 
in the script and metgrid ran just fine.
by kaelel18
Fri Feb 14, 2020 5:37 am
Forum: metgrid
Topic: metgrid error (Didn't recognize format version of data in FILE)
Replies: 19
Views: 2271

Re: metgrid error (Didn't recognize format version of data in FILE)

Hi. I'm posting in this thread because I'm experiencing the same problem. I'm trying to write an intermediate file for SST data which I got from Optimum Interpolation Sea Surface Temperature (OISST) at 0.25º × 0.25º resolution. I followed the instruction from this thread https://forum.mmm.ucar.edu/p...
by kaelel18
Thu Feb 13, 2020 4:30 am
Forum: real.exe
Topic: real exe stops running
Replies: 7
Views: 685

Re: real exe stops running

Hi,
I tried running real.exe like what you said. I encountered a problem though. Even if I run it at < 5 days, the same error appears. wrfinput_d03 produces the same file size regardless if I decrease the run time.
by kaelel18
Fri Feb 07, 2020 2:43 am
Forum: real.exe
Topic: real exe stops running
Replies: 7
Views: 685

Re: real exe stops running

Hi. Upon checking wrfinput_d03, the size is 107.6. Multiplying it by 41 would make _d04 4.4gb. Do I have to increase the horizontal resolution of the _d01 then? Thank you for your advice.
by kaelel18
Thu Feb 06, 2020 6:04 am
Forum: real.exe
Topic: real exe stops running
Replies: 7
Views: 685

Re: real exe stops running

Hi. My apologies. I thought I attached the right namelist.wps. Please see attached for the new one. THank you so much
by kaelel18
Wed Feb 05, 2020 9:04 am
Forum: real.exe
Topic: real exe stops running
Replies: 7
Views: 685

real exe stops running

Hi WRF team. I am encountering an error when running real.exe. rsl.error shows this before the real stops running ************************************* Nesting domain ids,ide,jds,jde 1 511 1 656 ims,ime,jms,jme -4 265 -4 340 ips,ipe,jps,jpe 1 255 1 328 INTERMEDIATE domain ids,ide,jds,jde 37 144 32 1...
by kaelel18
Sun Dec 29, 2019 5:32 pm
Forum: wrf.exe
Topic: WRF error in BEP/BEM scheme
Replies: 5
Views: 771

Re: WRF error in BEP/BEM scheme

Hi. Sorry for the late response. Your suggestion worked and I was able to run model. Although, I am encountering another problem right now. When I run WRF with sf_urban_physics = 1, I encounter this fatal error. - FATAL CALLED --------------- FATAL CALLED FROM FILE: <stdin> LINE: 771 ZDC + Z0C + 2m ...
by kaelel18
Sat Dec 21, 2019 5:36 am
Forum: wrf.exe
Topic: WRF error in BEP/BEM scheme
Replies: 5
Views: 771

Re: WRF error in BEP/BEM scheme

Hi. Thanks for the response. Attached is my namelist.input
namelist.input
(4.48 KiB) Downloaded 65 times
.
by kaelel18
Sun Dec 15, 2019 2:31 am
Forum: wrf.exe
Topic: WRF error in BEP/BEM scheme
Replies: 5
Views: 771

WRF error in BEP/BEM scheme

Hi wrf team. I am currently experiencing a problem when I try running sf_urban=2. It would immediately crash, but upon looking at the namelist, all seems to be right. I looked at the rsl errors but it doesnt indicate any errors. It just stops running. I am using WRF3.9.1 version. Attached are rsl.er...
by kaelel18
Wed Dec 04, 2019 9:22 am
Forum: geogrid
Topic: (RESOLVED) "invalid category" geogrid warning after modifying GEOGRID.TBL
Replies: 9
Views: 992

Re: Landuse invalid category

I tried doing the run again. I transformed the 2018 MODIS data to USGS category. Originally, I had the two tiles, downloaded from modis, merged and then converted to a binary file which was kind of big. Probably the reason why memory issue happened(?). What I did was, create two binary files, each f...
by kaelel18
Wed Dec 04, 2019 1:35 am
Forum: Miscellaneous WRF
Topic: WRF-LES
Replies: 2
Views: 692

Re: WRF-LES

As always, thanks for the help mgduda.

Go to advanced search