CFL error in running WRF

Post Reply
Liliputian_123
Posts: 36
Joined: Sat Jan 18, 2020 4:04 pm

CFL error in running WRF

Post by Liliputian_123 » Thu Apr 15, 2021 6:23 am

Dear WRF experts,

I am running a sample tutorial for 4DVar from the WRF documentation. I dont know why I am getting a cfl error. I am using WRF v4.2.2. The WRF3DVar works fine but the 4DVar does not work!

https://www2.mmm.ucar.edu/wrf/users/doc ... PLUS_and_2

Attached are the namelist and rsl files.

Some solutions that I tried:

(a) I already reduced the timestep but still get the same error.

(b) I specified the epssm to 0.5 in the &dynamics section of the namelist but got this error:

(c) I tried everything mentioned here: viewtopic.php?f=73&t=133
but still not working!

Code: Select all

d01 2008-02-05_12:00:00  This input data is not V4:  OUTPUT FROM REAL_EM V3.9pre#2 PREPROCESSOR
d01 2008-02-05_12:00:00  Input data is acceptable to use:
 Tile Strategy is not specified. Assuming 1D-Y
WRF TILE   1 IS      1 IE     45 JS     41 JE     60
WRF NUMBER OF TILES =   1
-------------- FATAL CALLED ---------------
FATAL CALLED FROM FILE:  <stdin>  LINE:    2033
QG, QG(NK).LT.0
-------------------------------------------
I'll appreciate any help on this!

Lyndz
Attachments
rsl_files.zip
(26.13 KiB) Downloaded 5 times
namelist.input
(1.91 KiB) Downloaded 6 times

kwerner
Posts: 2287
Joined: Wed Feb 14, 2018 9:21 pm

Re: CFL error in running WRF

Post by kwerner » Tue Apr 20, 2021 7:14 pm

I have moved this topic to the WRFDA section of the forum as you are having trouble with a specific DA topic. Someone from that department will try to respond to your inquiry soon.
NCAR/MMM

Post Reply

Return to “Miscellaneous DA Topics”