WRFDA issue

Post Reply
c_giannaros
Posts: 1
Joined: Tue Mar 26, 2019 1:12 pm

WRFDA issue

Post by c_giannaros » Tue Mar 26, 2019 1:21 pm

Dear all,

I would like to report an issue that I face during cycling data assimilation simulations using WRFDA V4.0 and WRFV4.0.2.

My configuration includes two nested domains. First, I apply a control simulation without assimilation (e.g., at 10/05/2018 00 UTC). Then, I apply an assimilation simulation for d02 using the d02 06 UTC forecast as first guess.

Both WRFDA and WRF are implemented successfully. When I plot the mean sea level pressure from the wrfinput files, I sea noticeable changes in the field (see attached images). However, when I plot the mean sea level pressure at the first wrf time step from the assimilation simulation, I see a completely different field (see wrfout_da_d02.png).

When I checked the base state and perturbation pressure, I see the above mentioned difference in the latter:
Pminimum = -0,25 hPa, Pmaximum = 10,2775 hPa in the control run
Pminimum = -25,0181 hPa, Pmaximum = 3,42492 hPa in the assimilation run

After the first time step the mean sea level pressure is consistent.

Could you please help me solving this issue? Is it a bug issue probably?

Please find attached the namelists that I use.

Thank you very much in advance!
Attachments
wrfinput_orig_d02.png
wrfinput_da_d02.png
wrfout_da_d02.png
wrfout_d02_CTRL_06Z.png

kwerner
Posts: 2287
Joined: Wed Feb 14, 2018 9:21 pm

Re: WRFDA issue

Post by kwerner » Wed Apr 03, 2019 6:11 pm

This topic has been moved from the WRF Bug Report section to the WRFDA section. Someone will respond to your question soon.
NCAR/MMM

hclin2018
Posts: 31
Joined: Wed Jun 13, 2018 5:38 pm

Re: WRFDA issue

Post by hclin2018 » Wed Jul 24, 2019 8:01 pm


Post Reply

Return to “Miscellaneous DA Topics”