no_found_levels and no metoa_em files

Topics related to the OBSGRID utility
Post Reply
allisonrh
Posts: 2
Joined: Mon Jul 06, 2020 7:29 pm

no_found_levels and no metoa_em files

Post by allisonrh » Mon Jul 06, 2020 7:45 pm

When I run OBSGRID I get a message at the end of the log that says "no_find_levels" and there are no output metoa_em files. I've attached the log here. There aren't any observations in the `plotobs_out`, so I assume no observations are kept or read in, more likely the latter. I am using the ADP surface and upper air dataset already in little_r format and running with 2020 data from June. Our domain is over the DC area, where it looks like there are plenty of stations and data should be present. I also have tried domains of different sizes to try to ensure there are observations in the region, as well as searching for the right ADP files to ensure there is data in the space and time frame I am running (though that didn't work well because the times didn't match what I was asking for). I also tried relaxing the QC control in the namelist to make sure I wasn't just kicking out all the observations. That all being said, I am running with HRRR data for a relatively short time (~1hr), which might be an issue if I am not getting data for the right time frame. After downloading the ADP files I do concatenate them and then run the script to properly chunk the time intervals - I have tried both 3hr and 1hr chunks here, but I'm unsure if that part is correct. Other than that I'm not sure what would be going wrong other than a compilation error or mismatch somewhere. Any ideas about what is going wrong would be greatly appreciated!
Attachments
obsgrid_out.txt
(5.84 KiB) Downloaded 33 times

kwerner
Posts: 2287
Joined: Wed Feb 14, 2018 9:21 pm

Re: no_found_levels and no metoa_em files

Post by kwerner » Thu Jul 09, 2020 2:45 am

Hi,
Can you let me know which version of OBSGRID you are running, and can you also attach the namelist.oa file you're using? Thanks!
NCAR/MMM

allisonrh
Posts: 2
Joined: Mon Jul 06, 2020 7:29 pm

Re: no_found_levels and no metoa_em files

Post by allisonrh » Fri Jul 10, 2020 7:00 am

We were able to solve this problem - it was an issue with non-isobaric levels in the HRRR data.
Thanks!

kwerner
Posts: 2287
Joined: Wed Feb 14, 2018 9:21 pm

Re: no_found_levels and no metoa_em files

Post by kwerner » Fri Jul 10, 2020 10:21 pm

Great! Thank you for updating the post.
NCAR/MMM

Post Reply

Return to “OBSGRID”