inconsistency between MODIS land use surface and dry deposition velocity (Zhang et al. 2001)

Post Reply
Lefteris
Posts: 2
Joined: Tue Dec 08, 2020 11:31 am

inconsistency between MODIS land use surface and dry deposition velocity (Zhang et al. 2001)

Post by Lefteris » Wed Apr 07, 2021 12:21 pm

Hello everyone,

I am running WRF-Chem v.3.9.1.1 and I am using aer_drydep_opt 311, which is a modified version of Zhang et al. 2001 parametrization (see for more details in: /chem/module_aer_drydep.F).

I am also using MODIS land use categories & NOAH MP (19 - MPTABLE.TBL) and not USGS. If I am not wrong since WPS v.3.8 MODIS land use categories are the default choice and you have to define if you want to use USGS.

Anyway, if you are using aer_drydep_opt equal to 301, 302, 311, 312 and MODIS land use categories, that leads to an inconsistency in zhang subroutine ( /chem/module_aer_drydep.F).
In Zhang subroutine there is only a "default" mapping between Zhang land use types (as it's described in Zhang et al. 2001 paper) and USGS land use categories.
Therefore, If you are using MODIS land use categories, then the mapping is wrong and that leads to wrong calculations of aerosol dry deposition velocities. For example,if the model "sees" as land use category Evergreen Needleleaf Forest, the module reads constant parameters (Table 3 - Zhang et al. 2001) for Urban and Built-Up Land.

This is not actually a bug, but more an inconsistency depending on the namelist and WPS options and not all of them are taking into account in the module_aer_drydep.F (for example not if condition to check if the user is using MODIS or USGS land use categories).

I was not sure where I should have had to report this, so please let me know if this site is not appropriate.

Best,
Lefteris

Post Reply

Return to “WRF-Chem Bug Reports”