Issue with PM concentrations and temperature at 2m over land

Post Reply
ggeorgiou
Posts: 2
Joined: Mon Jul 06, 2020 6:52 am

Issue with PM concentrations and temperature at 2m over land

Post by ggeorgiou » Tue Nov 17, 2020 9:39 am

Dear all,

I 've been using WRF-Chem for many years and I recently moved to version 4.2.1 since I want to setup an operational air quality forecasting system. From my test simulations though, I noticed that PM concentrations decrease abrublty over land. Abrubt changes are also shown on 2m temperature (see attached images). This happens in all of my three domains. Did any of you faced the same issue? Any idea why this may be happening?

Thank you for your time,
George

Image

Image

Image

mcurry
Posts: 78
Joined: Mon Oct 29, 2018 5:33 pm
Location: Boulder, Co

Re: Issue with PM concentrations and temperature at 2m over land

Post by mcurry » Tue Nov 17, 2020 8:03 pm

This topic was originally posting in the Running section of the MPAS Forum, so it has been moved here.
NCAR|MMM

jordanschnell
Posts: 141
Joined: Thu Feb 27, 2020 10:58 pm

Re: Issue with PM concentrations and temperature at 2m over land

Post by jordanschnell » Tue Nov 17, 2020 10:07 pm

Hi George,

To start, can you provide your namelist and rsl.out/error.0000? Have you used this chemical mechanism or the physics packages previously?

Jordan

ggeorgiou
Posts: 2
Joined: Mon Jul 06, 2020 6:52 am

Re: Issue with PM concentrations and temperature at 2m over land

Post by ggeorgiou » Wed Nov 18, 2020 10:14 am

jordanschnell wrote:
Tue Nov 17, 2020 10:07 pm
Hi George,

To start, can you provide your namelist and rsl.out/error.0000? Have you used this chemical mechanism or the physics packages previously?

Jordan
Hi and thank you for the reply. You can find the rsl.error file in the attachements.

I am running with chem_opt 108 (RACM-MADE-SORGAM with VBS) and this is the one I 've been using in the older versions (from 3.6.1 to 3.9.1.1) without any issues. A colleague had also the same issue using MOZART-MOSAIC.
Attachments
rsl.error.0000.txt
(2.45 MiB) Downloaded 14 times

jordanschnell
Posts: 141
Joined: Thu Feb 27, 2020 10:58 pm

Re: Issue with PM concentrations and temperature at 2m over land

Post by jordanschnell » Wed Nov 18, 2020 3:59 pm

Hi George,

Nothing stands out in your rsl.error, but it helps to know similar issues were occurring in another mechanism. The file also looks to be from a previous simulation compared to your figures though. Does this occur in the very beginning of a run? And it looks like the simulation in the rsl error is a restart simulation - does the problem occur immediately?

Can you provide your namelist? When using MOZART-MOSAIC, did your colleague use the same model version and physics packages?

If possible, run a quick simulation with the debug level increased

Jordan

Post Reply

Return to “Running”