Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

Adjusting time steps for resolution

rjhall

New member
Hi. I am running WRF over a small domain in the Pacific. Everything worked fine at dx dy =27000 . I now want to run a higher resolution version (dx/dy =10000). At present this is failing (segmentation error and cfl type error) and I wonder if the time steps are too high (currently 60, 6 x DX). However, if I reduce it to 50, or even 40 it is not then divisible by the history interval, which is set to 60, ie hourly output. Is this an issue?
(2) I also did a low res version at dx/dy 104000. This actually produced e_we of 37 and e_sn of 25. Everything seemed OK. However I read today that each of these values should be > 100. Is this a problem? Is it related to edge effects? I attach the current namelist.input file set for the high resolution run and an rsl.error file (as text as its the only way I can attach it).
 

Attachments

  • namelist.input
    3.7 KB · Views: 6
  • rsl.error0013.txt
    3.2 KB · Views: 1
Hi,
1) The time_step you give is in seconds, while the history_interval is in minutes, so that gives you a little bit of room to play around with the time_step interval. You could try something like 45, which should come out evenly.
2) If you were only doing the low-res simulation as a test run, it's okay for the domains to be small; however, if you are actually interested in the results, you will want the domains to be no smaller than 100x100 grid spaces. The reason is that for the domain, there will be 10 grid points on each side in the boundary zone. If domains are too small, the solution will be determined by the forcing data, which defeats the purpose of running a WRF simulation.
 
Thank you. I have solved the time steps/history interval issue. I will look again at the low resolution domain. Perhaps I will use a large domain then just focus on the original domain for analysing the results.
 
Top