Apply vortex-following in other domains

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.

jbasconcillo

New member
I have four domains. D01 is the parent domain and the other three are linked to the parent domain and are time-independent of each other. D02 should not be a moving nest while D03 and D04 should be moving nest. How can I turn on the vortex-following in the third and fourth domain and turn off in D02? Thanks.
 

kwerner

Administrator
Staff member
Hi,
There is a namelist option called time_to_move, which is the time (in minutes) until each nest is moved. If you set this to something higher than the full running time for d02, then it should prevent the d02 from moving. Let me know if that works.
 

jbasconcillo

New member
Thanks for the tip. It works though I am yet to complete the entire simulation time. I confirm that D02 is not moving while D03 is moving.
 
Top