Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

Error Opening wrfout for Writing?

FSU_Anna

Member
Hi,

I've finally got WRF 4.3.2 to run my 24 hr. simulation and produce hourly wrfout (and auxhist) files. However, midway through the run the wrfout file size becomes very small and I get an error saying, "error opening wrfout...auxhist... for writing." I see the same error for the remainder of the run with the small output files. I have plenty of disk space, so I don't think that's the problem. I'm not sure what to do. Any ideas?


Best,

Anna
 

Attachments

  • rsl.out.zip
    1.3 MB · Views: 0
  • namelist.input
    4.8 KB · Views: 0
Is it possible to only create wrfout files for d03 or d03 and d02? I know my d01 is working correctly and it has the largest wrfout files. It would be great if wrf didn't actually write anything out for d01. Can that be done?
 
Hi Anna,
Have you solved this problem? how?
I have encounter the same error: error opening wrfout for writing. And I found out that the wrfout directory wasn't made as I set in namelist history_outname at all and there was no wrfout file. my disc space is enough .
 
@LuanTiancheng

If you don't specify the path where wrfout files are written, can you get wrfout files in your working directory?
Hi Ming,
Thanks for your advice. I can get the wrfout files in my working directory without specifying the output path in namelist.
So What should I do to specify the output path correctly? seems like the history_outname didn't work
 
Top