Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

UNIS data (2m temp, RH) was not included in afterwork when I tried ungrib.exe.

AheanJang

New member
Dear everyone.

I came here to ask one problem when I tried to ungrib files.

I want to run WRF 4.3.1 with Local Data Assimilation Prediction System (LDAPS), which used in KMA.

So I made a Vtable to ungrib grib2 files and get variables before metgrid.exe

I thought everything went well in first time, but I found a big problem.

There is no temperature (TT), relative humidity (RH) variables of lowest level.

I checked Vtable, grib2 files and namelist.wps with many times, but can not find any problem due to insufficient of me.

Can I get help to solve this problem?

I upload some pictures and data (namelist.wps, Vtable) to get proper solution.

I wanted to upload model data, but its too big to here.

As a beginner, thank you for reading this forum.

Sincerely.

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
< ungrib when I used a LDAPS unis data >
ungrib 과정.png

< LDAPS unis has TT and RH data >
Temperature.png
RH.png

< My Vtable setting but can not read surface TT and RH data >
Vtable.png

< metgrid file did not have lowerest level data of TT and RH >
Level_0_TT.png

< Upper layer data is in metgrid file >
Level_1_TT.png
 

Attachments

  • namelist.wps
    773 bytes · Views: 0
  • Vtable_LDAPS.txt
    3 KB · Views: 0
Hi,
Are you certain that the fields RH and TT are included in the input data you're trying to use?
 
Top