Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

wrf.exe stops after giving certain outputs

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.


New member
I have been trying to run wrf for 3 domains, but it stops after some time. when i had set the timestep according to 6*dx it didn't run. then i used less time steps so it gives output for2 days and 15 hrs and then stops. i m attaching my namelist.input and also error files. in this namelist time step is set to 80 but i have even tried with as low timestep as 9 bt still it is giving output till 16 may 15 hrs, as it is giving with this time . I am using 4 nodes and each node has 24 processors. also pls tell what does this "dt" signifies as it is asking to set the dt according to map scale. Pls help as soon as possible. Its urgent.
Thank you in advance.


  • namelist.input
    4.5 KB · Views: 52
  • rsl.error.tar
    500 KB · Views: 48
  • rsl.out.tar
    3.5 MB · Views: 47
map scale factors should be around 1. If it is too large or too small, it indicates larger distortion of the domain due to map projection. In this case, you will need to reduce your time step.

For this failed case, please look at your rsl files to find error information, e.g., segmentation fault, CFL violation, etc., then trace back to possible reasons for the crash.
as it is showing segmentation fault but I am not understanding why is it giving this fault. And my domain size is 40.5 and I have already tried reducing time step even to 40 but still, it is crashing down. Please suggest some solution.
thank you