Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

240-48km grid "Floating-point exception"

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.


I was attempting to perform a simulation using the 240-48km variable resolution grid from the tutorial. The pre-processing of initial conditions and update files seems to have worked just fine. When I attempt to run the model I get the following errors:

View attachment error.txt

A log.atmosphere.0000.err file is not created, however, so here is my .out file:

View attachment log.atmosphere.0000.out.txt

Any ideas of what's going on? I've also attempted to run this simulation using 12 cores instead of 4 and got the same error.
ps.: I'm not running the tutorial example... I've created new initial and update files using the WPS and they seem to be working just fine (I've performed a simulation using the 240km uniform grid to check that)
Ok. I've attached other files just in case.


  • namelist.init_atmosphere.txt
    1.4 KB · Views: 30
  • namelist.atmosphere.txt
    1.7 KB · Views: 31
  • streams.init_atmosphere.txt
    937 bytes · Views: 29
  • streams.atmosphere.txt
    1.5 KB · Views: 28
Thanks for uploading those files. For the 240-48km mesh, I think you'll need to set config_len_disp = 48000.0 . Recall that this parameter is generally set to the smallest horizontal grid distance in the mesh.