Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

4dvar compilation error

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.


New member

I am trying to compile for 4dvar (V 4.1.5), following the instructions in the user guide ( Wrfplus compiles but when I try to compile the rest of the executables, only some of them compile. The compile log seems to say it can't find a lot of files it needs to compile. I attached the compile log here.

Thanks for you help!



  • compile.txt
    973.3 KB · Views: 94
I am installing WRF4Dvar and WRFPLUS is successfully compiled but when I compile WRF4Dvar, it create only 13 executable not 44. I have tried to install in different directory but same error occurs.
can u please help me
CentOS 7.9