Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

Forced exit from Rosenbrock Solver ...

allen6510w

New member
Hi all,

I recently compiled WRFV4.5.1 and have successfully run a two-domain simulation without chemistry. However, when I attempt to run with chemistry I am getting the following error message countless times.

Forced exit from Rosenbrock due to the following error:
Step size too small
T= 0.0000000000000000 and H= 0.0000000000000000

With version 4.4, I was able to do a one domain simulation with chemistry, although my attempts at two-domain simulations usually failed.

With version 4.5.1, I have tried running with one domain, chem_in_opt = 0, an old IC, and with chem_opt = 111 as opposed to 112; however, I keep getting the same error messages.

Any suggestions as to how to proceed?

Thanks,

Dale
 

Attachments

  • rsl.out.0000
    111.1 KB · Views: 1
  • namelist.input
    10.2 KB · Views: 3
Hi Dale,
Have you resolve this issue?. If yes can you please tell the solution? I am facing same problem with chem opt 112 for domain 2.

Best regards,
Suvarna
 
Hi Suvarna, Not yet, currently I am trying to re-compile using the Intel compilers. I'll post an update if I have any success. Were you successful for a one-domain simulation?

Dale
 
Hi all,
any update on how to resolve this error? I am facing same error with WRFV4.4.2. Please find my namelist, rsl.out and rsl.error log files attached.
This error does not stop the process.
Also, These error lines are shown in rsl.out files and not in rsl.error file.
 

Attachments

  • namelist.input
    6.9 KB · Views: 2
  • rsl.error.0000
    11.7 KB · Views: 2
  • rsl.out.0000
    21.7 KB · Views: 2
Top