Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

killed while running megan_bio_emiss

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.

I was runing megan_bio_emiss and anthro_emis one after the other but megan_bio_emis got killed during the process
while anthro_emis gave this error: mapper: No valid maps

and I have tried to check out for what could have been responsible to no avail
the attached files are the input and output files for both anthro_emiss and megan_bio_emis

I love that someone will help me out

with regards
Juli
 

Attachments

  • anthro_emis.inp.txt
    406 bytes · Views: 29
  • anthro_emis.out.txt
    26 bytes · Views: 23
  • megan_bio_emiss.inp.txt
    201 bytes · Views: 33
  • megan_bio_emiss.out.txt
    8.1 KB · Views: 24
Hi Juli,

For the MEGAN error, if it was killed, you are likely running into a memory issue - are you submitting this as a job or running it from the command line/login node?

For the Anthro error, it looks like you do not have your input file set up correctly, you are using a single character for the arrow (i.e., →), but it instead looks like it needs to be two symbols (->, i.e, dash + greater than, see the README).

Jordan
 
Thank you for your response
For the Megan I was running on the command line while the program killed on the process
but lately I run it with job submission scripts but only produced wrfbiochemi_do1 for the first domain but failed to generate results for the second domain
So I was trying to modify the job script so that I can set the correct path for the output result as shown in the attached file bellow

on the antro_emis, I changes the sign to -> and run it on the command line but the error shown in the attached file bellow

your comments and assistance is appreciated

thank you
Juli
 

Attachments

  • runmeganjob.sh.txt
    908 bytes · Views: 26
  • anthro_emis.out.txt
    2.6 KB · Views: 24
Hi Juli,

For anthro, it is telling you what is wrong:

Failed to open /mnt/lustre/users/jakinyoola/WRFCHEMSETUP/ANTHRO/src/EDGAR_HTAP_emi_PM2.5_2010.0.1x0.0.nc
No such file or directory

For megan, can you provide the log?

Jordan
 
Thank you so much sir
the output file for the megan_bio_emiss when I run on command line
is attached bellow

The program killed in the process
 

Attachments

  • megan_bio_emiss.out.txt
    4 KB · Views: 24
Top