Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

My wrf.exe stops quickly on a Cray XC40 machine

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.


New member
I successfully built WRF-Chem V3.9.1.1 on a Cray XC40 machine and WPS and real.exe ran fine for 2 domains but every time I ran wrf.exe my runs always stopped quickly after reading in the emissions files and processing the lateral boundary conditions. The end part of the rsl.error.0000 file is shown below. I tried with using different number of nodes and tasks but still the runs stopped quickly. The grid sizes of my domains are: 397 x 259 for domain1 and 991 x 601 for domain2. These two domains run completely fine on Cheyenne but not on the Cray machine. I am wondering if you have any suggestions about how to solve this problem.


WARNING: dust option 1 currently works only with the GOCART aerosol option.
WARNING: sea salt option 1 currently works only with the GOCART aerosol option.
mediation_integrate.G 1728 DATASET=HISTORY
mediation_integrate.G 1729 grid%id 1 grid%oid 1
Timing for Writing wrfout_d01_2019-03-13_00:00:00 for domain 1: 4.37478 elapsed seconds
mediation_integrate: med_read_wrf_chem_emissions: Open file wrfchemi_00z_d01
mediation_integrate: med_read_wrf_chem_emissions: Read emissions for time 2019-03-13_00:00:00
**WARNING** Time in input file not being checked **WARNING**
**WARNING** Time in input file not being checked **WARNING**
d01 2019-03-13_00:00:00 Input data processed for aux input 8 for domain 1
Timing for processing lateral boundary for domain 1: 0.64984 elapsed seconds
Tile Strategy is not specified. Assuming 1D-Y
WRF TILE 1 IS 1 IE 99 JS 1 JE 33