Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

Ozone maximum at random level


New member
I am having some issues with WRF-Chem output. I am seeing a maximum in ozone at level 1, with values close to stratospheric norms. This is in turn affecting the chemical concentrations of other species. This is really not normal, and I think it's a bug, but I'm not certain where it is. I am using WRF-Chem V4.1.2.
I've turned off most chemistry options, including all types of emissions.
This happens ~30 minutes into my run, at 06:35ish. When I ran the simulation starting 30 hours before, I was still getting this same problem at this time.
I've attached my namelist, and a plot of how the maximum looks at this time, at level 0, 1 and 2.

Any help would be great!


  • namelist.input
    6.7 KB · Views: 7
  • o3_levels.jpg
    82.2 KB · Views: 4
Hi, I see that you have have_bcs_chem = .true., can you ensure the problem is not with your LBCs? (e.g., check for spurious values, run without them, ...)
I have tried what you suggested and the problem persists. I have also done a few more tests, such as:
  • changing the chemical mechanism
  • adding upper boundary conditions
  • using only two domains
  • changing the photolysis option
  • using other versions of WRF-Chem (both 3.9 and 4.4.1). Surprisingly, in V3.9 the problem was not with ozone but with CO, where we see some bug-looking "holes" with stratospheric values.