Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

Problems running ndown.exe for 1km domain

EeshanBasu

New member
Hi all,
I am running WRF/Chem with chemical option 133 (a new chemical option designed by me/my colleague) and trying to use WRF v3.9.1 to simulate 36km, 6km, and 1km model results. I had no problems running wrf.exe for 36km, no problems running ndown for 6km, and no problems running wrf for 6km. But when I am trying to run ndown.exe for the 1km initial and boundary condition files, I am only getting wrfinput_d02 with no displayable variables. The job is running for the entire time without updating the wrfinput_d02 anymore and no wrfbdy_d02 file is getting generated. I have no error message even if I update the namelist.input to debug_level = 1000. I have attached the namelist.input, rsl.error.0000, and rsl.output.0000 files to this post.

Just to check that everything is correct, I even tried running real.exe for the child domains and that is also running fine. The problem is ndown.exe. Has anyone faced this error before?

Any sort of help is appreciated.
 

Attachments

  • namelist.input
    7.8 KB · Views: 14
  • rsl.error.0000
    3 KB · Views: 8
  • rsl.out.0000
    3.7 KB · Views: 5
Hi, I have not seen this before, but is it possibly a memory issue? Also, just a side note, in general we do not recommend using an even number for the parent-child grid size ratio.

Screen Shot 2022-11-21 at 10.08.21 AM.png
 
Hi Jordan, thank you for replying. I am using 4 nodes and 192 cores for two hours and not getting wrfbdy_d02 for one day. So, it's highly unlikely that there is a memory issue.
I previously used the same namelist.input but for chem_opt = 17 (for GHGs), everything worked perfectly fine.

Any help is appreciated.
 
Top