Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

Select Usgs 24-type land classification system

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.


I have been trying to change the land cover classification system as wrf works by default with MODIS 21-type and I want to use MODIS 20-type or USGS 24-type.
In the user's guide they only explain how to change to USGS 24-type by doing: geog_data_res = ‘usgs_lakes+default’, but I get an error when running geogrid (shown in the image attached). Is the problem related to the data resolution? I used the 30GB file recommended in the official web. I have tried also geog_data_res = ‘usgs+default' but then it gets the default option and works with MODIS 21-type again.
Also, I haven't found a way to use MODIS 20-type.


  • usgs_lakes.PNG
    8.8 KB · Views: 558
This is more or less the same question as in these three other posts:

Please do not create multiple posts about this same issue, as it can potentially lead to duplicated efforts by different people in trying to answer your questions.