Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

set history_interval to 30 seconds


New member
I am currently running a high-resolution simulation with WRF and would like to output a file every 30 seconds. The history_interval parameter is currently set in minutes. I tried setting it to 0.5 minutes, but it didn't work. I would like to know how to proceed,Thank you!
You can use history_interval_s and history_interval_m for this, in your case you'd replace your current history_interval with:
history_interval_m = 0
history_interval_s = 30

This should solve your problem, hopefully.