Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

The./wrf.exe is still running but does not output a new wrfout file

peng

New member
When I tried to run wrf-chem4.4.2, I correctly entered the data required for various weather fields and emission sources and successfully executed real.exe. Finally, I ran wrf.exe in chem, but stopped generating new files after output 47 step wrfout files, but wrf did not stop running, and no error was reported during operation, and this problem can be repeatedly implemented in my configuration, I have no clue about this problem, I hope you can guide me
 

Attachments

  • 7a4710ae17084f5c01c36950fbf5868.png
    7a4710ae17084f5c01c36950fbf5868.png
    64.5 KB · Views: 3
  • namelist1.input
    7 KB · Views: 6
The files of rsl.error produced during operation are very large, so I upload them with pictures to reduce the burden1.png2.png3.png4.png5.png
 
I have the same issue. I am running WRF-Chem V4.4.0 and use the same chem option (chem_opt = 11). My run stops writing any outputs after 5 mins (after 6 timesteps). I saw other discussion for suggesting reduce timestep. I tried to reduce timestep from 30 sec to 10 sec. However, the model stops writing after 2 mins. Any other suggestions?
 
我也有同样的问题,我的namelist设置有这个io_form_auxinput5 = 2,这句话,就会还在运行,但是wrfout只有一个时刻,没有输出,去掉这句话就还是有输出,但是希望没有读到wrfchemi ,不管怎么修改wrfchemi,wrfout结果是一样的
 
我也有同样的问题,我的namelist设置有这个io_form_auxinput5 = 2,这句话,就会还在运行,但是wrfout只有一个时刻,没有输出,去掉这句话就还是有输出,但是希望没有读到wrfchemi ,不管怎么修改wrfchemi,wrfout结果是一样的
I tweaked my chem_opt parameter to avoid the MOSAIC module that is causing this problem and wonder if this advice applies to you
 
Top