Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

Could not find matching time in input file (sst_update=1) (RESOLVED)

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.


New member
Hello. I'm having the error below (also in attached) when running with sst update.

Timing for Writing wrfout_d01_2005-08-25_12:00:00 for domain 1: 0.77814 elapsed seconds
d01 2005-08-25_12:00:00 MMINLU error on input
1 input_wrf: wrf_get_next_time current_date: 2005-08-25_12:00:00 Status = -10
-------------- FATAL CALLED ---------------
... Could not find matching time in input file wrfout_d01_2005-08-25_12:00:00

Abort(1) on node 0 (rank 0 in comm 0): application called MPI_Abort(MPI_COMM_WORLD, 1) - process 0

At this point, "wrflowinp" files are still not created (or at least they are not showing).
Any help is appreciated. Thank you.


  • namelist.input
    2.9 KB · Views: 34
  • namelist.output.txt
    87.2 KB · Views: 26
  • rsl.error.0000.txt
    5.4 KB · Views: 30
  • rsl.error.0001.txt
    4.3 KB · Views: 26
  • rsl.error.0002.txt
    4.2 KB · Views: 26
  • rsl.error.0003.txt
    4.2 KB · Views: 27
  • wrfout_d01_2005-08-25_12(renamed).txt
    78.8 MB · Views: 32
I'd just like to verify that you did run real.exe first, and that it was successful. I ask because you mention that wrflowinp* files aren't created yet, and that's something that should be created during the real.exe process. If you aren't sure, please re-run real.exe again and check the rsl files to make sure they say 'SUCCESS' at the end, and you should have wrfbdy_d01, wrfinput_d01/2/3, and wrflowinp_d01/2/3 files. Thanks!
Thank you for your reply kwerner.
I checked, and the wrflowinp* files were created. With those (and some process tracing), I realized that the errors are on my part - they are not in the right (linking) address due to the instructions on my shell scripts. Now it's solved. Thank you.