Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

Dynamics option: eulerian Mass Coordinate Killed error

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.

prandamulya90

New member
Hello, everyone.

I am new to WRF model. Currently, I am playing with the data from GFS-NCEP for 2018-04-09 to forecast solar radiation.
First, I run successfully the ungrib.exe and metgrid.exe.
However, when I run real.exe, I could not produce wrfinput and wrfbdy. The terminal showed below


Ntasks in X 1 , ntasks in Y 1
REAL_EM V4.0 PREPROCESSOR
*************************************
Parent domain
ids,ide,jds,jde 1 622 1 810
ims,ime,jms,jme -4 627 -4 815
ips,ipe,jps,jpe 1 622 1 810
*************************************
DYNAMICS OPTION: Eulerian Mass Coordinate
Killed




I tried to look for the error in the various forum but still could not the solution.
Appreciate in advance! Thanks!
 

Attachments

  • namelist.input
    3.3 KB · Views: 17
  • namelist.wps
    1.7 KB · Views: 11
Hi,
The reason your real.exe run is likely failing is because your domain is pretty large (622x810), and you are only using a single processor to run real.exe. You will need to make sure you compile WRF for parallel processing (e.g., dmpar - distributed memory), and will need to use multiple processors to run the real and wrf executables. You typically do not need many processors to run real.exe, but take a look at this FAQ for information on choosing an appropriate number of processors for running wrf.exe. You can choose the same amount or fewer for running real.exe.
 
Top