Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

Error opening RRTM DATA

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.


I ran a wrf job of the previous month (May) and everything worked fine; then I changed the month (June) and the number of 20-core nodes from 17 to 16, and was returned the following message. I am unsure of how to proceed to fix this problem.
Any suggestions as to what might cause the following problem?

D01: Grid Distance = 10.00000 (km)
D01: Grid Distance Ratio dt/dx = 6.000000 (s/km)
D01: Ratio Including Maximum Map Factor = 6.211501 (s/km)
D01: NML defined reasonable_time_step_ratio = 6.000000
-------------- FATAL CALLED ---------------
module_ra_rrtm: error opening RRTM_DATA on unit 10
application called MPI_Abort(MPI_COMM_WORLD, 1) - process 0
In: PMI_Abort(1, application called MPI_Abort(MPI_COMM_WORLD, 1) - process 0)
Ming Chen--it's good to hear from you. I meant to take down my query b/c what I later discovered was that the scrubber had removed all of my wrf files but there was still wrf.exe. So the problem resolved once I reconstituted all of my working directories.
thanks for your reply!