Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

failing to run nested domain

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.


New member
Hi there,

I am running WRF v4.1.1. I am using FNL data for August 2020 (ds083.2). I am able to run real.exe for my setting of 2 domains (12 km and 4 km).
I am able to run wrf.exe for the large domain (d01), but when I switch to max_dom = 2, wrf.exe breaks down in the first time step. I tried changing the number of processors from 12 to 36, but I still get the same problem.

Here is my namelist and a couple of error log files.

Any insight would be greatly appreciated!




  • namelist.input.txt
    4.2 KB · Views: 36
  • rsl.error.0000.txt
    4.3 KB · Views: 28
  • rsl.error.0007.txt
    4.5 KB · Views: 22
I have a few suggestions about the namelist settings:
(1) Please reduce your time step to 60, then try again. The maximum time step that can maintain stable integration is 6 x grid interval. I am to sure where your model domains are located. So let's go a little bite conservative to 5 x grid interval'
(2) Please turn on vertical velocity damping (w_damping = 1)
(3) set radt = 12
(4) Please double check your wrfinput_d02, make sure it is reasonable.
36 processors should work fine for this case. Let me know if you still have trouble running this case.