Program killed while run wrf.exe

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.

Dear colleagues,
I was trying to run wrf but the program killed along the line
but to my surprise it generated the wrf output:
wrfout_d01 and wrfout_d01

I have checked for syntax error there is none

and I checked the rsl,out.0000 there were no error flags
I also checked rsl.error.000. then I noticed this two statement bellow

open_aux_u : error opening auxinput5_d01_2011-09-01_00:00:00 for reading. 100
Tile Strategy is not specified. Assuming 1D-Y

kindly find the two rsl files here as an attachment for proper review

with regards
Julius
 

Attachments

  • rsl.error.0000.txt
    6.3 KB · Views: 6
  • rsl.out.0000.txt
    4 KB · Views: 7

Ming Chen

Moderator
Staff member
please provide more information related to this case:
which version of WRF are you running?
what data did you use to force this run?
please send me your namelist to take a look. thanks.
 
Thank you so much
The Model version used: wrf-4.1.2
Data used for the model forcing: 6 hourly datasets from FNL from GFS

Kindly find bellow the namelist.input file as an attachment

with regards
Julius
 

Attachments

  • namelist.input
    7.1 KB · Views: 9

Ming Chen

Moderator
Staff member
Please change the following namelist options from:
w_damping = 0,
diff_opt = 0,
km_opt = 1,
damp_opt = 0,

to

w_damping = 1,
diff_opt = 1, 1,
km_opt = 4, 4,
damp_opt = 0,

Then try again.
 
Thank you so much
I effected the changes you suggested but there is no difference
the situation remain the same

with regards
Julius
 
Top