Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

real.exe not taking in the files

Parvathy

New member
I am new to WRf have been trying to run the real .exe and wrf.exe but it is not running or taking in the files. I downloaded the wrf-arw using WRF-MOSIT . The versions of WPS and WRF are 4.5 and 4.5.1 respectively. I ran the WPS and produced the files, which were linked to em_real before running the "./real.exe" command. The domain is nested. I tried adding the flag "sfcp_to_sfcp = .true.", which I had read in a similar query, but that did not work either.

This is what is shown when i enter ./real.exe:
Authorization required, but no authorization protocol specified
starting wrf task 0 of 1

I am attaching the file screenshot of the terminal for reference.
How to solve this issue?
 

Attachments

  • Screenshot from 2023-09-22 15-25-16.png
    Screenshot from 2023-09-22 15-25-16.png
    349.8 KB · Views: 7
Hi,
When you compiled WRF, did you compile it for parallel (distributed memory) or serial processing? If parallel (dmpar), then you will need to use a command like
Code:
mpiexec -np N ./real.exe
where N is the number of processors.

In your directory, I do see files rsl.out.0000 and rsl.error.0000, which are produced for parallel processing executions, so I assume it is compiled for dmpar processing. Are those files produced when you run real.exe? If you aren't sure, try removing them and running it again. Then check the rsl.error file to see if there are any errors listed at the end.
 
Top