Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

(RESOLVED) Segmentation fault (core dumped)

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.


New member
I am trying to mimic case Katrina from this tutorial :
But when i tried ./ungrib
It is giving me segmentation fault (core dumped).

I have tried using ulimit -s unlimited but no luck.

Would you please help me on that?

Thanks in advance


  • namelist.wps
    1.3 KB · Views: 56
  • Screenshot from 2019-12-02 17-22-13.png
    Screenshot from 2019-12-02 17-22-13.png
    220.7 KB · Views: 765
I have figured out the problem.

The problem looks like User did not have access to all directories and subdirectories. By providing chmod -R 775 solved the problem
Great! I'm glad you were able to figure it out. Thank you very much for updating the post.