Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

Run fails with Adaptive time step in cycling mode

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.


New member

I am running WRF (v3.9.1) in cycling mode (every 6 hour) using WRFDA on a previous 6h WRF forecast as background. I normally use adaptive time stepping, to save on simulation time. If I run WRF in cold mode, it works just fine. But if I run WRF every six hour, using previous 6h forecast as background and with use_adaptive_time_step=.true. in the WRF namelist, the WRF run starts but stops immediately saying WRF successfully ended, but without having done any time integration at all. If, leaving everything else the same, I set use_adaptive_time_step=.false. , then the run proceeds and does its 60h of integration. I cannot figure out why? Did anyone experience this before?

Any help would be greatly appreciated!
This topic has been moved to the WRFDA section, as this problem seems to be specific to a run with WRFDA, as opposed to basic WRF.