Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

Segmentation error

asz178030

New member
Hello,
I was trying to run WRF 4.3.3 but encountered some segmentation errors. The error says "Caught signal 11 (Segmentation fault: address not mapped to object at address 0x2ac3de17c370)"

I am attaching my namelist and error file.
The "chem" option is also there in the namelist, but it is turned off.
 

Attachments

  • namelist (3).input
    8.2 KB · Views: 2
  • rsl.error.0000
    154.2 KB · Views: 5
According to your rsl file, you are only using a single processor, which is probably not enough for the size of your domains. Take a look at this FAQ that discusses choosing an appropriate number of processors.
 
Dear Kwerner,
Thank you for your response.

I tried running on 120 processors but got the same error.
I am attaching the rsl.error file.
 

Attachments

  • rsl.error.0000
    154.2 KB · Views: 3
At the top of your rsl.error.0000 file, it shows the following:
Code:
 Ntasks in X            1 , ntasks in Y            1
This means only a single processor is being used.
 
Top