Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

(SOLVED) plotgrid.exe: Command not found

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.


New member
I am installing WRFV4 by following instructions from .
Every .exe file compiled as instructed in tutorial. But when I tried to give a demo run: in geogrid I tried to see my domain by using ./util/plotgrid.exe.

I realized by looking at util folder, plotgrid.exe was not created during the installation process.

Could you please help me?

Thanks in advance
plotgrid.exe is an old utility for visualizing the data. Its installation depends on NCAR GRAPHIC package, which often causes problem for the building of plotgridx.exe. Note that It doesn't affect the WPS function. We provide new capabilities to visualize the data, like plot grids.ncl, etc.