Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

Unable to get all wrfout* files for three domains

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.


New member
I hope you are doing good.
I have run WRF_ARW4.0 model for the month of june_2015. It successfully completed geogrid,ungrib,metgrid and wrfinput_d01,d02,d03 but i run wrf.exe command it gets terminated after few minutes running and gives only wrfout_d01 uncompleted.

Please guide me to solve this issue while i have attached namelist.input as well rsl.error files.

Thank you for your help and coordination in advance!

Best Adil


  • namelist.input
    4 KB · Views: 58
  • rsl.error.tar
    120 KB · Views: 44
  • rsl.out.tar
    120 KB · Views: 53
Did you build WRF with large file support?
Did the model crashed immediately ? What are the error messages in your rsl files?
Hi Dear MingChen,
Thanks for your reply.
Yes i built WRF model with large support option.
I run wrf.exe with 18 processors and it get terminated after 10 minuts almost and gives one wrfout_d01 uncompleted.
about errors i have attached screen shot and also tar file. Please see attached files.

Thank you again for your reply. I am waiting for your direction.

Best Adil


  • namelist.input
    4 KB · Views: 49
  • rsl.error.tar
    120 KB · Views: 57
  • rsl.out.tar
    120 KB · Views: 49
  • rsl.error.JPG
    141.7 KB · Views: 958
Dear Ming Chen,
It is just reminder. Would you be pleased to give some direction about my errors.
I have attached rsl.error and rsl.out files already in the previous post.
I am waiting for your response.
Many thanks!

I looked at your rsl files. No error messaged are found in any of them. You're namelist.input looks fine.
I am suspicious that this is a memory issue. With large grid numbers of triply nested run, you may not have sufficient memory to run this case.
I have a few suggestions:
(1) run a similar case with the same physics and dynamics options, but with smaller grid numbers. This is to ensure that your code works fne
(2) If possible, please run with WRFV4.2. This is because we have put a few important bug fixes to WRFV4.2 since the release of WRFV4.0
(3) If (1) works, then you need to run the large domain case with more processors, which will give you more memory.