Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

ungrib.exe issue with ERA5


I download data from rda and also from cds but can't have ungrib to work.
Below the typical error I am noticing:

End-of-record mark (7777) not found 885269188
Sec0(1) = 2621450810

*** Found more than 10 consecutive bad GRIB records
*** Let's just stop now.

Perhaps the analysis file should have been converted
from COS-Blocked format?
I tried Vtable_eraint and Vtable.ECMWF

Hope help from those who used ER5 with WPS
I'm glad you were able to get it resolved. If you don't mind, can you let us know how you fixed it so if someone has the same issue in the future, they may be able to find the solution? Thanks!
Not very sure, but the namelist with the error was like this:
out_format = 'WPS',
prefix = 'FILE',
ec_rec_len = 26214508,
pmin = 100.

I removed the 2 last lines
out_format = 'WPS',
prefix = 'FILE',
and it worked