Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

ungrib using ERA5

leila mahmoudi

New member
I downloaded all surface data (SFC) and pressure level data (PL) data.
Now I'm struggling with another problem.
I found that I should run ungrib twice for two different dataset PL and SFC
I link SFC data and I change prefix in ungrib in namelist.wps.
Vtable is as should be : Vtable.ERA-interim.pl
but I got this error.
"forced termination"
 

Attachments

  • namelist.wps
    1.2 KB · Views: 8
  • ungrib.log
    415.8 KB · Views: 7
When you received this error, did you attempt to run it again? I wonder if something just cut off the execution for some reason. To be sure, you're running ungrib in serial mode, correct (i.e., not with MPI for parallel processing)?
 
When you received this error, did you attempt to run it again?
yes I attempt to run again and I got same error.
I don't use MPI.

what do you suggest me to do?
 
Dear
Previously I was using our faculty server (4.3 version) to run WRF.
Recently I installed WRF (4.1 version) on our university server which is faster than our faculty server and I got this error in that server. I tried other data on that server, and they work without any error.
Also, I tried ERA5 data in our faculty server, and they work perfectly.
 
Last edited:
Can you share your surface data files with me so I can test this on my end? You can package them all into a single *.tar file. If that file is too large to attach, please see the home page of this forum for instructions on sharing large files. Thanks!
 
Dear Ms. Kwerner
I solved the problem.
I reduced the number of data from 700 sfc data to almost 60 sfc to run and It worked.
Because my case was just one day and I had data for one year.
I think it's better to use bash script to run on servers with several compilers.
Thank you for responding and for your continued assistance with my issue.
 
Top