Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

Wind farm power calculation

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.

kanorianec

New member
Hi everyone,

I'm trying to model some wind farm located in Russia. I use A. Fitch module in WRF for wind farm parameterization, but the results always demonstrate zero power production. I'm a beginner in WRF and I have no idea what is the reason of the problem.

Nevertheless WF parameterization module works properly, bacause wind turbines change wind speed and TKE. But they produce no energy.

Tecnical information:
WRF version 4.0.

I've tried different model configurations, changed number of vertical levels but there was no result.

Example of namelist.input and windturbine parameters is attached.

Can I ask for help in solving this problem?

Best regards
Aleksandr
 

Attachments

  • wind-turbine-1.tbl
    376 bytes · Views: 103
  • windturbines.txt
    1.3 KB · Views: 107
  • namelist.input
    4.7 KB · Views: 130
That's a project I'm fairly interested in and which is giving me grey hair too: someone has contacted us, asking us to calculate whether his wind farm project would make the a villas in Athens he'll be buying self-sufficient in terms of energy (with a generator for when the wind's not blowing, of course) and I'm kinda lost with that task so far, so I'll be following your progress.
 
If the power is zero, it is possibly because there are no wind turbines on the grid cell or the wind speed is too low or too high for the particular turbine. Would you please check your simulations of wind speed?
 
Top