Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

WPS ./configure error around compiled WRF path

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.


New member
After successfully compile WRF-4.2.2, I moved to WPS-4.2 directory in Build_WRF (after untar this...), and try to ./configure and I got the error in the attached image.

I tried to set the WRF_DIR path, but I got the message again..

export WRF_DIR=/home/mantovani/Build_WRF/WRF-4.2.2/main

also tried:

.... /WRF-4.2.2/run

But, not work.

Someone can help me please?

You only need to specify the path to the top-level WRF directory. So you should be able to set it to:
export WRF_DIR=/home/mantovani/Build_WRF/WRF-4.2.2

and that should hopefully work.