Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

WPS3.3 geogrid.exe error: could not open "topo_10m"


New member
Dear all:
I'm doing some work with WRF3.3, and I tried to collocate it with WPS3.8 and WPS3.3.
The combination with WPS3.8 had no "error" in "rsl.error" but no outputs were shown (shown in attachments). I think it may be because of the mismatch between the old WRF and with new WPS.
Then I tried to compile the parallel WPS3.3, it showed: Could not open "WPS_GEOG/topo_10m/index" when ./geogrid.exe. I cannot find the "topo_10m" on the Static Geography website, think it's maybe too old to get.
So I wonder where should I download this topography file. And what should I do to solve the problem with WPS3.8, or should I just give it up?

I would appreciate it if you would take the time out of your busy schedule to check out my problem and give suggestions!
Best regards,


  • namelist.input
    6.4 KB · Views: 1