Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

WRF crashes without any error

Hung Nguyen

New member
Hi all,

I am trying to run WRFv4.4.2 with ERA5 data. However, after a few minutes the model stops running and there is no errors recorded in the rsl.* files ( I have set debug level to 100).

I believe the issue was not because of the disk space or input data because I am running another simulation (same ERA5 data but different domains and physics options) and that simulation is running fine.

I have tried the following in an attempt to solve the problem but none have worked so far:

1) reduce the time step (to 5*dx / 6*dx or even smaller )
2) write output files to another locations that have plenty of space
3) Try running WRF using another account

I would appreciate it if someone could help me to solve the issue. If you need any additional information, please kindly let me know. I attached my namelist.input and configure.wrf file for your reference.

Thank you very much.

P/S: I tried to attached my rsl.error and rsl.out files to this thread to provide you with more information but the file size is too large for the server to process. Please kindly let me know how I can send you those files.
 

Attachments

  • namelist.input
    4.9 KB · Views: 6
  • configure.wrf.txt
    24.2 KB · Views: 1
Hi,
Can you set debug_level back to 0 and run this again? The debug_level parameter was removed from more recent WRF version namelist files because it rarely shows anything helpful, and instead just adds a lot of junk to the files, making them very large (as you've experienced) and difficult to read. Once you run it again, please package all of your rsl* files into a single *.TAR file and attach that. Thanks!
 
Dear Kwerner,

Thank you very much for your reply,

I reinstalled WRF and now it is running normally. I am not sure what was wrong with my previous installation.

Best regards,
 
Top