Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

WRF.exe segmentation fault

aisazau

New member
Hi,

I am trying to run wrf.exe (version 4.5) for a nested domain, but after a couple of minutes (and after writing the output of the very first time) the model stops with "segmentation fault". I do not see any CFL errors in the rsl files (or any error at all) even when I configured wrf with -d mode (according to How can I debug the code to find where the model is stopping?). I also tried running just for the parent domain, and reducing the size, but still get the same error.

I attach the namelist, first rsl file (the rest look pretty much the same, with no errors on them), and the logfile from the run. In the cloud, I uploaded the file "wrfinput.zip" with the outputs from real.exe (that ran without errors).

Any help will be appreciated,
Thank you
 

Attachments

  • namelist.input
    2.5 KB · Views: 3
  • log_runmpi.txt
    8.5 KB · Views: 5
  • namelist.input
    2.5 KB · Views: 1
Last edited:
I re-compiled wrf again but I am still getting the same error. Any ideas of how can I solve it?
Thank you,
 
Top