Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest


This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.


New member
I am running the WRF but could not find wrfinput_d01.
I am not sure what should i do, please guide me and find below screen shot.



  • Screenshot from 2019-04-22 03-15-44.png
    Screenshot from 2019-04-22 03-15-44.png
    416 KB · Views: 898
The error message indicates that your namelist.input file is set to
e_we = 74
e_sn = 61
num_metgrid_levels = 32

but your input files are:
e_we = 74
e_sn = 61
num_metgrid_levels = 27

You just need to change the setting for num_metgrid_levels to 27 in your namelist.input file.

Dear Kelly,
Thanks for your guidance and i changed it .
My "wrfinput" is not coming.
Please see below screenshot.



  • Screenshot from 2019-04-22 23-03-28.png
    Screenshot from 2019-04-22 23-03-28.png
    374.8 KB · Views: 888
Can you please attach your namelist.input file, as well as your first met_em.d01 file. You can attach files by clicking on the tab below the edit box (when typing a response) that has 3 parallel/horizontal lines. Please also let me know:
1) which version of WRF you're using
2) what type of input data you're using
Thanks for answering me.
I have solved that problem,Thanks.
I am using WRF4.0 and data of Katrina Hurricane data for 2 days with 1 max domain.
If i face further problem i will let you know.
Great! I'm glad to hear that you have solved the problem. Thank you for letting me know.
If you do run into any additional/different problems, please open up a new forum topic (this helps us to keep the topics organized by subject).

Thank you!