Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

WRF_Hydro running problem


New member
Hello all,
when I run WRF-Hydro, I encounter the following error: “emitted longwave <0; skin T may be wrong due to inconsistent input of SHDFAC with LAI.” I saw a similar problem mentioned on a forum, and the suggested solution was to disable adaptive time stepping. However, I couldn’t find how to turn off this option. There is no option in namelist.hrldas or hydro.namelist. So, I'm coming for help. Additionally, if there are any other methods to solve this problem?