Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

wrfinput_d0# place inversion issue.

hjsung

New member
Hi, all.

I have some questions about wrfinput.
I used polar projection.
The geo_em and met_em files matched what I used for Vtable (ex, ERA5, FNL)
But, wrfinput_d0# became inversion from these files.

wrflowinp_d0# is ok. and real.exe was success.
Same result in when I changed e_we, e_sn.

I got to know these When I used domain2.
When I used just domain 1. The model was run without stopping.
But, when I used domain 2, Integration stopped at the same time.

I also tried to debug mode. then real.exe failed.
I've got the error. forrtl: error (73): floating divide by zero

Questions are
I wonder why occur inversion at wrfinput_d0#?
I wonder why real.exe was success.
and why model was could run at using d01?


I have attached files. I hope to get an answer; thank you.
 

Attachments

  • namelist.wps
    787 bytes · Views: 1
  • namelist.input
    5.4 KB · Views: 1
  • rsl.error.0000
    20.7 KB · Views: 0
  • Debug_rsl.error.0000.txt
    3.2 KB · Views: 0
  • wrfinput_d01_wrflowinp_d01_sst.png
    wrfinput_d01_wrflowinp_d01_sst.png
    24.2 KB · Views: 5
Hi,
I would like to apologize for the long delay in response. Between holidays, unplanned time out of the office, the AMS conference, and planning for our WRF tutorial taking place this week, we got pretty behind on forum questions. Thank you so much for your patience.

Are you still experiencing issues with this?
 
Hi, Thank you for answer.
Yes, I still have same experience
wrfinput_d01 reversed. and same in WPS 4.3 and WPS 4.5.
and It seems to cause of reversed XLONG in wrfinput_d01.
 
Last edited:
Top