Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

wrfout_d02

Amadou

New member
I have an issue after running wrf.exe in a HPC, I am getting the
wrfout_d01 but not wrfout_d02 with nest domain simulation. In my
rsl.error file, there is no error message (see below the end of
rsl.error)
d01 2019-08-02_23:00:00 Input data is acceptable to use:
d01 2019-08-03_00:00:00 wrf: SUCCESS COMPLETE WRF

I don't know what is wrong. Can someone helps me?
 
It looks like in the scripted namelist you sent, some of the parameters are missing their values for domain 2. For e.g., 'history_interval' shoulud have a value in place for all domains. That is likely the culprit as to why you aren't getting any output for d02. There are others, as well. I'm attaching a default namelist.input file for you to compare to. Any parameters that have multiple domain settings in the default namelist should have the same for your script.
 

Attachments

  • namelist.input.txt
    3.7 KB · Views: 8
It looks like in the scripted namelist you sent, some of the parameters are missing their values for domain 2. For e.g., 'history_interval' shoulud have a value in place for all domains. That is likely the culprit as to why you aren't getting any output for d02. There are others, as well. I'm attaching a default namelist.input file for you to compare to. Any parameters that have multiple domain settings in the default namelist should have the same for your script.
Hello,

It works now. Thanks
 
Top