Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

WRFV3.8 Stops After First Time-step

This post was from a previous version of the WRF&MPAS-A Support Forum. New replies have been disabled and if you have follow up questions related to this post, then please start a new thread from the forum home page.


New member
I have the same problem with WRF-3.8. I ran "geogrid", "ungrib", "metgrid" and "real" successfully, but when I ran "wrf", I faced a problem. That didn't run and I checked rsl files and there isn't any error. I attached rsl files. Could you help me, please?
Thank you


  • rsl.error.txt
    4.8 KB · Views: 55
  • rsl.out.txt
    4.8 KB · Views: 56
I have moved your post from the previous topic you posted on, to a new topic, as there are many reasons for the model to stop, and it's likely it's not the same problem as the previous user (who is using a different version of the model). To not confuse future forum users, I thought it was best to address this separately.

Can you please attach your namelist.input file so that I can take a look? Thanks!
i m also facing this issue.
below is my namelist and rsl file
thank you


  • namelist.input
    3.1 KB · Views: 52
  • tail_rsl_error_file.txt
    525 bytes · Views: 57
Hi lstwrf
I use this command:
ulimit -s unlimited
before running WRF (./wrf.exe)
So I use this commands:

ulimit -s unlimited
mpirun -np 6 ./wrf.exe