Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

real.exe fails without error


New member
Hi there, I am trying to run real.exe for a 2-way nested domain. It keeps failing at the same simulation date at around 5 hours into running, with no obvious error message. All the message says is:

MPT ERROR: MPI_COMM_WORLD rank 205 has terminated without calling MPI_Finalize()

aborting job

MPT: Received signal 11
Do you know why this is? For reference, I am running the simulation using 6 processors, so I am wondering if I need more.

My namelist and error messsages are located here:
I see that since posting this, you've now tried additional processors, which ended in the same result. I also tested your case and had the same result. For my case, I notice it stops right when the wrfbdy_d01 file size is reaching 4GB. This can probably be overcome by using the split NetCDF output format option (io_form_* = 102). However, before you do that, can you let me know what resolution the ERA5 data are that you're using? Are they the 31km data? If so, your parent domain's resolution should not be 3km because that is about a 10:1 ratio. We recommend using a ratio no larger than about 5:1; otherwise the model is likely not going to be able to run without crashing, or the results may be unreasonable. So if that's the case, I would start with correcting that before trying to resolve this issue.
Hi Kelly, I will try using the split NetCDF output format option like you recommended. Yes, the ERA data is 31 km. I can try correcting that. Thanks!